« ヤフオクへ出品!★ Fujitsu FMV-BIBLO NF/E50 ジャンク ★ | トップページ | 左半分が 60fps、右側が 30fps の動画製作中! »

2014年11月 9日 (日)

Core 2 Quad ごときでは YouTube の 60fps 動画を再生出来ないらしい!?

 先日来、YouTube の 60fps 動画が、我が家の(というか自室の)動画再生用 PC でまともに再生出来ず色々と手をこまねいている。

 PC DEPOT へ行って詳しい人に相談した処、Core i からの動画再生支援機能が無いと YouTube の Full HD 60fps はどんなグラボを搭載しても再生出来ない…という事実を伝えられました!!

 早い話が、Qore 2 Quad ごときでは、どんだけ高級なグラボを搭載してもビットレートの高い 60fps 動画はまともに再生出来ないらしい…

 真偽の程はイマイチ判りませんけど、この辺り詳しい方コメント下さい m(_ _)m

Pb090003w400_2  実は、PC DEPOT に行って GF-560Ti で YouTube の 60fps 動画がまともに再生出来なかったので、安いグラボは無いか?と相談した処、ZOTAC GeForce GTX750Ti を勧められたので、\12,000 (税別)で購入!
Pb090001w400_2  動画再生用 PC は近々 Core 2 Quad から Core i7 に変更予定で、グラボを搭載せずに Intel® HD Graphics を使おうと思ってましたが、やはり今どきのグラボも用意しておこうと思って、Radeon HD6870 から GF GTX750 に換装してみました。
1080pw400_2

 早速 GF GTX750Ti で YouTube Full HD 60fps 動画を再生してみます。

1080pdrop  ところが、3000 フレーム程再生しただけでも 600 フレーム以上が drop し、全くスムースとは言えない再生でした。
720pdrop  試しに 720p の解像度を再生させると、随分とまともになりますが、2000 フレーム程再生しただけで、35 フレーム drop します。
Cpu

 この時、CPU 使用率はほぼ 100%に貼りついてます。

 この状態は動画再生支援機能が働いてないからだそうです。

 この事実を PC DEPOT に再び赴いて伝えると、冒頭に書いた Core i シリーズでないと…というアドバイスを頂いたので少し調べてみたが…

North Bridge名 Intel G45 Intel G43 Intel G35
グラフィックスコア名 GMA 4500HD GMA 4500 GMA X3500
コアクロック 667MHz 667MHz 667MHz
Streaming Processor数 10 10 8
メモリアクセス方式 UMA(DVMT) UMA(DVMT) UMA(DVMT)
HD動画再生支援機能 × ×
マルチGPU機能 CrossFireX × CrossFireX
DirectXのバージョン DirectX 10 DirectX 10 DirectX 10
デュアルデジタル映像出力 HDMI+DVI × ×
組み合わせるSouth Bridge ICH10シリーズ ICH10シリーズ ICH9シリーズ

 HD動画再生支援機能がチップセットに搭載されたのは、Intel G45~なので、G45 以降のマザーボードであれば Core 2 Duo でも HD 動画再生支援機能に与れる筈。

 ということは Qore 2 Quad ごときでは、どんだけ高級なグラボを搭載しても…と言うのは言い過ぎではないのか?それとも 60fps や 4K 動画となると更なる再生支援機能が無いとダメなのか?

Cpuzw400

 そもそも動画再生用 PC ってマザーボード何だっけ?ってことで CPU-Z で調べてみると X38 チップセットを使った Gigabyte EX38-DQ6 だった。

 たしかに、この PC のマザーボードには HD 動画再生支援機能が搭載されていない様だ。

 で、判らないのがマザーボードのチップセットに ”HD動画再生支援機能” が無くても、高級なグラボを搭載してもダメってのが理解出来ない。

 単に GF GTX750Ti には HD動画再生支援機能が無いのだろうか?

 PC DEPOT のお兄さんはマザー(CPU も)とグラボが対応してないとダメみたいな言い方してたけど…

 あ~判らない!マジで何方か教えて下さい m(_ _)m

 …因みに、DELL Studio XPS 7100 売ります!の PC で YouTube 動画再生してみたら、メチャメチャ綺麗に Full HD 60fps 動画がヌルヌルと動きました!AMD は低価格 CPU でも、この辺り力入れてるらしいね。グラボは Radeon HD 5670 なのに…

 ってことで、Radeon HD6850 ごときでは YouTube 60fps 再生が出来ない?は嘘を書いた様です(ゴメンなさい >ALL)


 もう少し書きます。

Setiew400

 IE+Flash Player に依る動画再生だと 60fps 再生が出来ないのは、FlashPlayer が対応してない為だと思うが、FlashPlayer には動画表示部分を右クリックすると、設定が出来て…

Flash  ハードウェアアクセラレーションを有効化しないと恐らく HD 動画再生支援機能が有効にならないのだと思うが、
Setchw400

 Chrome の HTML5 プレーヤでは、その様な設定が無い。

 ビットレートが高いとか回線の状態の問題だと思って、低いビットレートでエンコードし直してもコマ落ちを改善出来なかった。

Powerdvd14w400_2  YouTube 側送出の問題かと言うと、ローカル HDD に保存したデータを直接 PowerDVD 14 で再生しても 60fps ではコマ落ちが起こる。
Hardw400

 PowerDVD の設定で、(O) 可能な場合ハードウェアの映像処理機能を利用して再生する…にチェックを入れてもダメ。

 そうなると、やはりマザーボード(チップセット)や CPU が HD 動画再生支援機能を持ってないのか、機能を発揮出来ないのか?

Pb100002w400

 クローゼットの中に 47インチモニターと i7-870 を載んだ PC があるのだけど、

 結局クローゼット内にモニターを入れたものの全然使ってなかったりするwww

 因みにこの PC で 3D エロゲーをプレイすると凄い迫力で彼女達が迫ってくる(笑)

Pb100003w400  PC も JUNK パーツに埋もれて何だか判らない事になってるけど、一応ちゃんと動作する。
I7870w400  CPU は第1世代の Core i7-870 2.93GHz でちゃんと使おうと思えばまぁまぁのスピードが出る。
5750w400

 グラボは Radeon HD5750

 だけど、Full HD 60fps 動画は滑らかに表示する。

 やはりグラボの性能で再生出来る出来ないの話ではなさそうで、iMac や AMD の CPU を除くと、少なくとも我が家の PC は Core i 世代の CPU なら○、Core 2 世代の CPU だと×という結果となっている。

 強(あなが)ち Qore 2 Quad ごときでは、どんだけ高級なグラボを搭載しても…は、嘘じゃないのか?

 追記:・・・なんか YouTube 側の問題だったっぽいわ(動画再生支援機能が巧く機能出来ない様な?)

ひでのブログ http://hidekyan.cocolog-nifty.com/blog/

|

« ヤフオクへ出品!★ Fujitsu FMV-BIBLO NF/E50 ジャンク ★ | トップページ | 左半分が 60fps、右側が 30fps の動画製作中! »

「パソコン・インターネット」カテゴリの記事

コメント

こんばんわ。

今、1080@60を試すと、1回目が約14500フレームで280ほどドロップと表示されましたがそれほどストレス無く再生できました。
2回目は200ほどのドロップでした。
環境はchrome、Win7、P67+i3-3220、HD5750です。

モニターが1680×1050なんでアレですけど前回も同じ環境でカックカクだったので回線速度とかかyoutube側の問題では?という気も。

投稿: はなびー | 2014年11月 9日 (日) 20時52分

はなびーさん、コメントありがとうございます happy01

P67+i3-3220、HD5750 だと問題無さそうですね。
たしかに其方の場合ですと、回線の問題かも知れません。

記事を更新しましたけど、当方では、ローカル HDD のデータを
PowerDVD 14 等で再生してもコマ落ちします

投稿: ひで | 2014年11月 9日 (日) 22時21分

すいませんひでさん...この前7870+Q6600で60fpsは再生できるといいましたが
1080p+60fpsは無理でした
というかぎりぎり再生できるレベルです。
カーソル動かすと動画がつっかかっちゃいました
動画だけならぬるぬる再生はできました。

720p+60fpsは普通に再生できました
ちなみに
EP45-DS3RでQ6600+HD7870です。
つまりG45に変えればいけるかもしれない のでもってるかな~と思ったらG33でしたorz
もう一枚もP45なので検証できないです...

投稿: だーま | 2014年11月10日 (月) 00時14分

それと60fpsってすごいですね...

投稿: だーま | 2014年11月10日 (月) 00時17分

だーまさん、レポートありがとうございます happy01

HD7870 でもやはり Core 2 世代のマザーだと辛いんですね…

60fps イイですよね!
【踊ってみた】動画だと 60fps に拘りたくなる。

投稿: ひで | 2014年11月10日 (月) 00時38分

HD動画再生支援機能はチップセットの機能ではなく、「CPUに搭載されている機能」をマザーが使用できるか、だと思うんですが

投稿: おうよ | 2014年11月11日 (火) 03時50分

マザーが使用できるかってチップセットに依るってことではないの?

投稿: ひで | 2014年11月11日 (火) 22時19分

面白そうな記事だったのでテストしてみました

ブラウザはクロームを使用(1080@60)
サブ機XP MSI P45Neo-F Q9650 3600MHz GTX650で問題無いようでしたが
キャッシュをある程度読み込ませないと多少dropしてました

定格ではありませんが参考までに

投稿: 通りすがり | 2014年11月14日 (金) 11時50分

通りすがり さん、コメントありがとうございます happy01

動画を up した日にちでスムースに再生出来たり、出来なかったりと
訳が判らない状態が続いてます。

3つ目に up した 60fps 動画は我が家の Core 2 Quad PC でも滑らかに
再生してるし…

もう少し実験が続きます。

投稿: ひで | 2014年11月15日 (土) 19時41分

YouTubeの4K動画による再生支援機能について
https://productforums.google.com/forum/#!topic/youtube-ja/gKkk3ovgoEc
これは参考になりませんか

投稿: char | 2014年11月16日 (日) 01時16分

TMPGEnc Video Mastering Works 5
http://tmpgenc.pegasys-inc.com/ja/download/tvmw5.html#trial
Director Suite 3 動作環境 & ファイル形式
http://jp.cyberlink.com/products/director-suite/spec_ja_JP.html
GeForce 337.88 Driver使わないとCUDAが使えないようです

投稿: char | 2014年11月16日 (日) 01時43分

char さん、コメントありがとうございます happy01

動画を up する日ごとに状況が変わるので、低スペック PC で再生出来る/出来ないが
YouTube のエンコードにも関係がある様に思われます。

>https://productforums.google.com/forum/#!topic/youtube-ja/gKkk3ovgoEc
たしかに、私と同じ苦労をされている様ですね。
グラボ購入したけどダメだったりと…

Chrome 64bit版のバグなのかな?

投稿: ひで | 2014年11月16日 (日) 01時49分

ん?

NVIDIA® 社製グラフィックカードを搭載のパソコンで、ドライバーが 340.43 以上に更新されている場合、ハードウェア支援技術が利用できなくなります。ハードウェア支援技術を利用する場合 340.43 以前のバージョンに戻してください。

って書かれてるけど
あ~もう訳が判らん!

投稿: ひで | 2014年11月16日 (日) 01時53分

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/145636/57935360

この記事へのトラックバック一覧です: Core 2 Quad ごときでは YouTube の 60fps 動画を再生出来ないらしい!?:

« ヤフオクへ出品!★ Fujitsu FMV-BIBLO NF/E50 ジャンク ★ | トップページ | 左半分が 60fps、右側が 30fps の動画製作中! »