« ゾーニングはしっかり行われています。 | トップページ | web 面談 »

2020年2月24日 (月)

友人から頂いた古いカーナビが起動しない

 友人から電源のカプラーを貰った。

 取り外したのは約2年前で、それ以降通電するのは今日が初めて。勿論外す前はちゃんと動作していた…との事。

_dsc6405w400

 12V-4A の AC アダプターで駆動を試みた。

_dsc6404w400

 電流は 1.5A 程度流れるも、画面が表示されない!スイッチ類も反応しない。

 通電すると光学ドライブのヘッドがシークする音がするが、繋いだスピーカから起動音(起動時に音が出るか知らないけど、pioneer のロゴとか音が出る?)も出ない。

_dsc6406w400

 暫く通電を続けていると裏面のファンが動き出す。

 電源以外の配線を外しても起動出来ない。

_dsc6403w400

 先日分解した際にパネル部のフラットケーブルを外してしまったか?

 イヤ、外れてないな…

_dsc6402w400

 友人は、電流が足りないんじゃない?バッテリーに直結してミ!と言うがナビの起動に大電流が必要とも思えない。

 逆に 4A 程度の電源が使えないなら室内で使う意義も無い。

 もう少し調べてみる。

 JUNK 品拾ってきて電源投入前に念入りにクリーニングした PC とかに限って起動しないんだよな…


追記:

 お騒がせしました。

 起動しました!!(起動電流 1.7A、その後 1.5~1.6A)

_dsc6408w400

 フラットケーブル繋がっていましたけど、コネクタのラッチが立ってましたwww

_dsc6409w400

 友人から GPS アンテナを貰ってないので位置情報は正しくありません。

 尤もアンテナがあっても家の中で使うので家の住所しか表示しませんけど…

_dsc6412w400

 問題発生!パネルの OPEN/CLOSE が出来ません。開閉モーターが回らない。

 無理やり手で開けた状態。

_dsc6413w400

 更に、CD を食べてくれません。メディアのローディング用モーターが回らない。

_dsc6415w400

 SD カードを入れて再生すると!音出ました!

 未だ先が長いな…

ひでのブログ http://hidekyan.cocolog-nifty.com/blog/

|

« ゾーニングはしっかり行われています。 | トップページ | web 面談 »

パソコン・インターネット」カテゴリの記事

コメント

メモリーナビも起動時に意外と電流食いますよ(一昔前のhddナビはもっとエグかった)
当方は最大10a程度のメモリーナビでしたが取外した後で初期化するのを忘れていて6aのcctv用アダプタで起動しようとしたら
メーカーロゴで再起動を繰り返し14aのpos用アダプタで正常起動しました

投稿: | 2020年2月24日 (月) 22時43分

名無し さん、コメントありがとうございます。

記事を更新しましたが、ケーブル挿すコネクタのラッチが上がってました orz

投稿: ひで | 2020年2月24日 (月) 23時05分

ひでさん、こんにちは。
とりあえず動いて良かったですね。
あとは、開閉だけですね (∀`*)ゞ

自分は、掃除とか外装弄りは、動作確認や修理をした後にやる・・って事をルールにしてます。
やっぱり、掃除した後に、使えないってなると、ガッカリですから。。

投稿: tarara | 2020年2月25日 (火) 20時53分

tarara さん、こんにちは!

 >動作確認や修理をした後にやる・・って事をルールにしてます。
 それが正解です!
 ただ、触るのにベタベタしてるのも嫌ですよね…

投稿: ひで | 2020年2月26日 (水) 18時21分

コメントを書く



(ウェブ上には掲載しません)




« ゾーニングはしっかり行われています。 | トップページ | web 面談 »